No es un invento de los detractores de la tecnología ni tampoco algo sacado de Los Simpsons. El apagón de internet es el nombre que se la ha dado al fenómeno que ocurrirá el 30 de septiembre, día en que dispositivos obsoletos ya no podrán conectarse a la web. No es nada más y nada menos que eso, así que no entres en pánico y no caigas en teorías conspiracionales.

Que no panda el cúnico

Lo más probable es que tus equipos electrónicos no se vean afectados por este fenómeno, pero si tienes un teléfono muy viejito o un notebook del año del queso, es diferente. Lo intentaremos explicar de la manera más sencilla posible: todos los dispositivos que se pueden conectar a internet usan un sistema operativo distinto. Pero ellos tienen en común un certificado raíz, que emiten las empresas que los fabrican. Este certificado vencerá el 30 de septiembre, por lo que ya no será reconocido. Específicamente hablamos del certificado IdentTrust DST Root CA X3. 

Estos certificados los emite la organización sin fines de lucro Let’s Encrypt, cuyo trabajo permite encriptar las conexiones entre los equipos e internet. Si tu equipo es antiguo y sospechas que pueda verse afectado, debes revisar si usa este certificado. En el caso de que así sea, la solución es actualizarlo. Si no es posible hacerlo es porque realmente es demasiado viejo y es sorprendente que siga funcionando.

Los Simpsons Computador

¿Qué equipos se quedarán sin internet?

Hasta donde sabemos, son los siguientes. Insistimos: lo mejor que puedes hacer es revisar los equipos y ver si es posible actualizarlos, ya que esa es es una solución efectiva. Para otras dudas tecnológicas también puedes consultar en la web de la Subsecretaría de Telecomunicaciones. 

  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores.
  • Dispositivos con iOS 9 o versiones anteriores.
  • Equipos Apple con macOS anteriores al 2016 o MacOs10.12.0.
  • PlayStation 3.
  • PlayStation con sistema operativo anterior a la versión 5.0.
  • Nintendo 3DS.
  • Equipos BlackBerry con versión inferior a 10.3.3.
  • Ordenadores con Windows XP SP3 o más antiguos.